avatar
Customer
32 Posts

Tickets by User

Ticket By Tripp 18 Jun 2012, 21:32

Description:
Since updating Arrowchat, if I upload images to the gallery using IP.Gallery's built in flash uploader, it uploads one image and the rest stays stuck on Pending. When I remove the integration scripts from the template in the Invision Power Board Admin CP, the flash uploader uploads all the images and it works normally, leading to the conclusion that Arrowchat is causing a problem. It's not just IP.Gallery that's affected, IP.Boards attachment uploader has the same problems. I spoke to IPS and they "THINK" it's:

"You are behind a proxy of some sort.. I have to have "Enable X_FORWARDED_FOR" enabled for the proper IP to be pulled.

What I fear is that it's pulling the right IP in the forum for a normal browser, but the flash uploader is not."

"I wonder if it's ArrowChat messing with IP Addresses. That would certainly be weird, I've never seen such a thing before."

Component:
ArrowChat.com Website

ArrowChat Version:
1.5.x
avatar
ArrowChat Team
2055 Posts

Ticket By Jason 19 Jun 2012, 01:00

99% of the time these things are related to JavaScript conflicts. Although, the new version also fixes 99% of these problems. I'll take a look and see if it occurs on a fresh installation.
avatar
ArrowChat Team
2055 Posts

Ticket By Jason 04 Jul 2012, 04:56

This is a problem with IP.Gallery and not ArrowChat. The Gallery does not work with ArrowChat disabled either.
avatar
Customer
32 Posts

Ticket By Tripp 10 Jul 2012, 12:55

I'm sorry, but I beg to differ. I have three skins on my site. 2 with the chat bar enabled, the third without. The multiple upload only works on the one without, and as soon as I integrate it, it stops working, until I remove the integration again.
avatar
Customer
32 Posts

Ticket By Tripp 10 Jul 2012, 19:28

Further proof to what I was saying when I edit the code that the program gave me to put in my templates, the integration code, so it has <if test="$this->registry->getCurrentApplication() != 'gallery'"> at the beginning and </if> at the end (Which nullifies the code completely for IP.Gallery) the gallery's multiple uploader works once again. It is not a bug with IP.Gallery and it is something in Arrowchat causing IP.Gallery to fail. Again, I will be happy to show you myself, if you'd like me to PM you my site details to check it out yourself, anything I can do to help, I will do it.

Status Change

Changed ticket status from "New" to "Pending Confirmation"
Action performed by Jason » 19 Jun 2012, 01:00

Status Change

Changed ticket status from "Pending Confirmation" to "Not a bug"
Action performed by Jason » 04 Jul 2012, 04:56

Post a reply


BBCode is ON
[img] is ON
[flash] is ON
[url] is ON
Smilies are OFF

If you wish to attach one or more files enter the details below.