Page 1 of 2

v1.6 Feedback Thread

PostPosted: 15 Nov 2012, 09:39
by Jason
Post your problems and feedback related to v1.6 here.

Please read and follow the upgrade instructions carefully before posting for help

PostPosted: 16 Nov 2012, 10:38
by MStridgen
YOU FIXED IT!!!!! :) As promised, I will now switch my push services and installation from cometchat to yourself since things work across tabs

PostPosted: 16 Nov 2012, 11:44
by Martok
There's a problem now with chat room names.

I have a chat room called General Chat. After the upgrade, all that appears in the chat room title bar is:

(General

and it looks as though Chat) is on a line below this (as the top of it is just about visible)

I changed the name of the room to General_Chat to see if it was a problem with spaces. Instead, no chat room title was shown as the whole text was on a line below the title bar.

Finally I changed the name of the room to just General and this appeared as it should in the title bar for the room.

So it appears that there is an issue with character length of chat room names.

I have screenshots to show all of this but there's no upload a file option in this post to show these.

PostPosted: 16 Nov 2012, 18:44
by Jason
Martok, I was able to reproduce that issue. I'll update the theme shortly.

PostPosted: 16 Nov 2012, 19:33
by Jason
Alright, all fixed. Re-download the theme and replace the style.css file.

PostPosted: 16 Nov 2012, 20:51
by Martok
Thank you, all sorted now. :)

PostPosted: 16 Nov 2012, 21:11
by HiWap3
i dont see smile button..button show but without face..

PostPosted: 16 Nov 2012, 22:05
by Jason
HiWap3 wrote:i dont see smile button..button show but without face..


Sounds like you need to update your theme files or clear your browser cache.

PostPosted: 17 Nov 2012, 03:37
by TCarter
I am a new user attempting first upgrade why when attempting to an auto upgrade it says

DO NOT USE THE AUTOMATIC UPGRADE PROCESS FOR THE V1.6 UPGRADE

I visted the topic it refered to and there is no mention not to do an automatic upgrade?

PostPosted: 17 Nov 2012, 04:09
by Jason
TCarter wrote:I am a new user attempting first upgrade why when attempting to an auto upgrade it says

DO NOT USE THE AUTOMATIC UPGRADE PROCESS FOR THE V1.6 UPGRADE

I visted the topic it refered to and there is no mention not to do an automatic upgrade?

You can't use it even if you tried. There are a lot of reasons for this and we hope to allow automatic upgrading again soon.

PostPosted: 17 Nov 2012, 04:50
by TCarter
Thanks, I feel very dumb to ask this but do I simply upload the folder for the new version or just add the change files? and how do I run the upgrade function after? sorry I am very green but normally I can follow instructions as I learn all these new things.
:)

PostPosted: 17 Nov 2012, 05:11
by Jason
TCarter wrote:Thanks, I feel very dumb to ask this but do I simply upload the folder for the new version or just add the change files? and how do I run the upgrade function after? sorry I am very green but normally I can follow instructions as I learn all these new things.
:)

Yes, you can just upload the new version's entire folder. The upgrade folder can be runb y going to www.yoursite.com/arrowchat/upgrade/

PostPosted: 17 Nov 2012, 05:13
by TCarter
Thank you very much, I appreciate the help. :)

PostPosted: 18 Nov 2012, 16:07
by JEiby
Hi, I uploaded all the new files, but when I clicked the "Run Upgrade" button I received a "There was a mySQL error" message.

It's coming up as version 1.6 in the Admin section, so I'm not sure what the problem is. Could it be a permission issue? Any ideas?

PostPosted: 18 Nov 2012, 16:33
by JEiby
My host has cut and pasted what is in the error logs:

error logs removed

PostPosted: 19 Nov 2012, 04:03
by krazzeniru
Sir,
I couldn't get my arrowchat to work correctly can you please help?
First,
when I chat with users while opening two tabs, the two tabs shows messages but read in one tab and unread in the other.
Secondly,
the notifications is not working correctly. When a user sends me a message, it shows in the notifications but the likes and newsfeed comments does not show.

PostPosted: 19 Nov 2012, 04:46
by Jason
JEiby wrote:Hi, I uploaded all the new files, but when I clicked the "Run Upgrade" button I received a "There was a mySQL error" message.

It's coming up as version 1.6 in the Admin section, so I'm not sure what the problem is. Could it be a permission issue? Any ideas?


Those error messages had nothing to do with ArrowChat, so I'm not quite sure about those.

You're probably getting this error because the mysql user that is associated with ArrowChat might not have power to alter tables.

PostPosted: 22 Nov 2012, 10:43
by Martinspire
I also got the mysql error when upgrading, but it seems to work fine (with push service i must add).

I seem to be missing the smileybutton in the popout chatroom. Any way to add it?
Perhaps the "<div class="arrowchat_smiley_button"></div>" line to the theme template?

Edit: doesn't seem to work as the smiley bar isn't added too and perhaps javascript doesn't add a listener to it.

Also i noticed the avatars of my forum still don't seem to work if i embed the chatroom on my forum. It points to an upload directory inside the arrowchat folder instead of my forum folder. Can fix this with htaccess file though.

PostPosted: 22 Nov 2012, 11:12
by Martinspire
Hmm, i cannot seem to find out how to use htaccess to redirect the avatar url to the normal url

I've hidden the avatars at the moment, but it would be nice if this is fixed

PostPosted: 22 Nov 2012, 11:32
by Martinspire
And since you can't edit your post for very long:
I can't create chatrooms if i embed a chatroom (no going back). It is possible by leaving the chatroom in the chatbar (at the bottom) but only if i leave the automaticly joined chatroom. Would like to have this in the options (and or have a toolbar at the embedded chat)