Help
General ArrowChat talk that doesn't fit any other forum.
User avatar
ATverskoi
Customer
 
Posts: 2
Joined: 12 Jul 2017, 04:25

 

by ATverskoi 17 Jul 2017, 00:48

Sometimes messages do not come from the user.

So i need to refresh page to see them.

What could be the reason?
User avatar
ATverskoi
Customer
 
Posts: 2
Joined: 12 Jul 2017, 04:25

 

by ATverskoi 17 Jul 2017, 02:07

I use SSL in website and dont use arrowchat push server.
User avatar
HRosa
Customer
 
Posts: 3
Joined: 21 Jul 2017, 07:51

 

by HRosa 17 Aug 2017, 02:11

I have the same problem, but if i refresh, then all message are gone, how ?
User avatar
Trevorhawes
Customer
 
Posts: 13
Joined: 17 Aug 2017, 09:51

 

by Trevorhawes 18 Aug 2017, 11:10

Yes I have the same problem with a trial version. If you refresh the page they come through but not otherwise.
User avatar
Claudia
Customer
 
Posts: 2
Joined: 06 Mar 2017, 10:35

 

by Claudia 18 Aug 2017, 11:21

Same problem with full version (in IPB 4.2.2)
User avatar
Jason
ArrowChat Team
 
Posts: 2210
Joined: 12 Dec 2009, 16:06

 

by Jason 18 Aug 2017, 13:48

This sounds like a problem with your specific installation. Please contact technical support for assistance.
User avatar
zoxtrix
Customer
 
Posts: 74
Joined: 29 Jun 2019, 19:31

 

by zoxtrix 03 Jul 2019, 08:28

I have this issue as well. It only occurs on private messages sent to a mobile device (in my case the test devices are Android). It's a problem because the intended recipient will often never realize that a message was sent to them unless and until they refresh their mobile browser page and scroll back through the chat session history happening to notice the comments that they never received. It happens on both Chrome and Firefox mobile browsers. It DOES NOT happen during chatroom conversations, only during private message sessions. The issue makes private chatting to mobile devices undependable. For information, my arrowchat hosting site is https and I don't use the push service. Also, it makes no difference what the message heartbeat interval is set to (I've tried 1 second through 8 seconds intervals)... but interestingly the higher the interval, the more frequent the failed message delivery seems to occur.

Has anyone made progress on resolving this?
User avatar
windyn123
Trial
 
Posts: 1
Joined: 05 Jun 2022, 23:38

 

by windyn123 05 Jun 2022, 23:44

I'm having the same issue; could you assist me in resolving it? wordle online
User avatar
Jason
ArrowChat Team
 
Posts: 2210
Joined: 12 Dec 2009, 16:06

 

by Jason 06 Jun 2022, 01:14

I'm having the same issue; could you assist me in resolving it? wordle online
This sounds like a problem with your specific installation. Please contact technical support for assistance.

There are a number of different reasons this may happen.