Black Friday Sale
General ArrowChat talk that doesn't fit any other forum.
User avatar
mygra
Customer
 
Posts: 6
Joined: 10 May 2015, 14:31

 

by mygra 27 Oct 2017, 14:23

Last upgrade of Arrowchat (2.1) not works in Vbulletin 4.2.5

The users online are not displayed in the list

Can you solve??
User avatar
JDominguezDuart
Customer
 
Posts: 4
Joined: 01 Jun 2017, 15:22

 

by JDominguezDuart 27 Oct 2017, 14:28

Upgraded to 2.1 and online list don't work also in our custom PHP site.
User avatar
mygra
Customer
 
Posts: 6
Joined: 10 May 2015, 14:31

 

by mygra 27 Oct 2017, 16:01

The scrrenshot of my forum
You do not have the required permissions to view the files attached to this post.
User avatar
Jason
ArrowChat Team
 
Posts: 2060
Joined: 13 Dec 2009, 00:06

 

by Jason 27 Oct 2017, 20:49

Use your old integration.php and config.php files located in the includes folder.
User avatar
JDominguezDuart
Customer
 
Posts: 4
Joined: 01 Jun 2017, 15:22

 

by JDominguezDuart 27 Oct 2017, 22:29

Jason wrote:Use your old integration.php and config.php files located in the includes folder.


It don't work for me, still receiving Failed to load resource: the server responded with a status of 500 (HTTP/2.0 500) in receive buddy list json
User avatar
PPlanet
Customer
 
Posts: 9
Joined: 03 May 2017, 14:54

 

by PPlanet 28 Oct 2017, 00:35

I don't know about the bar at bottom because I don't display it at all. But I use an embedded version and the list of users on the private panel never ends to load either. I'm using IPB 3.4

It's probably the same problem others here point out.
User avatar
Jason
ArrowChat Team
 
Posts: 2060
Joined: 13 Dec 2009, 00:06

 

by Jason 28 Oct 2017, 01:19

The online list loading is not an issue with 2.1, but rather an issue with your integration or configuration files. Upgrading to the new version probably replaced a file that was making the integration work correctly. You would need to open a technical support ticket for a more detailed look.
User avatar
PPlanet
Customer
 
Posts: 9
Joined: 03 May 2017, 14:54

 

by PPlanet 28 Oct 2017, 01:34

I see that my integration.php and config.php files were not replaced during upgrade anyway, so not sure if it's any of that.
User avatar
JDominguezDuart
Customer
 
Posts: 4
Joined: 01 Jun 2017, 15:22

 

by JDominguezDuart 28 Oct 2017, 15:38

I made a fresh installation on my site and still not working. Going to open a ticket.
User avatar
mygra
Customer
 
Posts: 6
Joined: 10 May 2015, 14:31

 

by mygra 29 Oct 2017, 16:41

Jason wrote:The online list loading is not an issue with 2.1, but rather an issue with your integration or configuration files. Upgrading to the new version probably replaced a file that was making the integration work correctly. You would need to open a technical support ticket for a more detailed look.


Jason your upgrade not contain integration.php or config files since these files are not overwritten by the update so it can not depend on them.
You have tested the upgrade in the last release of vbulletin? (4.2.5)
I'm waiting for your fix to fix the problem
User avatar
mygra
Customer
 
Posts: 6
Joined: 10 May 2015, 14:31

 

by mygra 01 Nov 2017, 16:43

Jason you can issue an update to resolve the issue
User avatar
JDominguezDuart
Customer
 
Posts: 4
Joined: 01 Jun 2017, 15:22

 

by JDominguezDuart 02 Nov 2017, 16:10

They told me in my support ticket that I have php 5.2 and the update only works with 5.3. I bought the business license because Arrowchat 2.0 worked with php 4 and superior versions.

Talking with support is waiting ages, and we have "premium support", so sadly we've decided to move.
User avatar
mygra
Customer
 
Posts: 6
Joined: 10 May 2015, 14:31

 

by mygra 02 Nov 2017, 16:34

I have Php 5.6.31-1~dotdeb+zts+7.1 but not work equally