Black Friday Sale
Ask questions about how to do or fix things in Arrowchat
User avatar
Melanie
Customer
 
Posts: 25
Joined: 11 Jul 2011, 09:50

 

by Melanie 30 Jul 2019, 21:19

Hi,

I have conflicts with other components on my site and I have been told it is because arrowchat uses an older version of JS. The other component loads newer version of JS.

I tried excluding these 2 lines from my header code:

<script type="text/javascript" src="/arrowchat/includes/js/jquery.js"></script>
<script type="text/javascript" src="/arrowchat/includes/js/jquery-ui.js"></script>

But that causes problems with arrowchat bar (it shrinks to the left and doesn't work properly).

I recall we were able to omit those 2 lines but it no longer says that in the documentation.

How do we get round this?

Kind regards